English English ▼
  • English English
  • Hindi Hindi
  • Chinese (Simplified) Chinese (Simplified)
  • Chinese (Traditional) Chinese (Traditional)
  • Afrikaans Afrikaans
  • Albanian Albanian
  • Amharic Amharic
  • Arabic Arabic
  • Armenian Armenian
  • Azerbaijani Azerbaijani
  • Basque Basque
  • Belarusian Belarusian
  • Bengali Bengali
  • Bosnian Bosnian
  • Bulgarian Bulgarian
  • Catalan Catalan
  • Croatian Croatian
  • Czech Czech
  • Danish Danish
  • Dutch Dutch
  • Estonian Estonian
  • Filipino Filipino
  • Finnish Finnish
  • French French
  • Georgian Georgian
  • German German
  • Greek Greek
  • Gujarati Gujarati
  • Haitian Creole Haitian Creole
  • Hebrew Hebrew
  • Hungarian Hungarian
  • Icelandic Icelandic
  • Indonesian Indonesian
  • Irish Irish
  • Italian Italian
  • Japanese Japanese
  • Javanese Javanese
  • Kannada Kannada
  • Kazakh Kazakh
  • Khmer Khmer
  • Korean Korean
  • Kurdish Kurdish
  • Kyrgyz Kyrgyz
  • Lao Lao
  • Latin Latin
  • Latvian Latvian
  • Lithuanian Lithuanian
  • Luxembourgish Luxembourgish
  • Macedonian Macedonian
  • Malagasy Malagasy
  • Malay Malay
  • Malayalam Malayalam
  • Maltese Maltese
  • Maori Maori
  • Marathi Marathi
  • Mongolian Mongolian
  • Myanmar (Burmese) Burmese
  • Nepali Nepali
  • Norwegian Norwegian
  • Pashto Pashto
  • Persian Persian
  • Polish Polish
  • Portuguese Portuguese
  • Punjabi Punjabi
  • Romanian Romanian
  • Russian Russian
  • Samoan Samoan
  • Serbian Serbian
  • Sesotho Sesotho
  • Shona Shona
  • Sindhi Sindhi
  • Sinhala Sinhala
  • Slovak Slovak
  • Slovenian Slovenian
  • Somali Somali
  • Spanish Spanish
  • Sundanese Sundanese
  • Swahili Swahili
  • Swedish Swedish
  • Tajik Tajik
  • Tamil Tamil
  • Telugu Telugu
  • Thai Thai
  • Turkish Turkish
  • Ukrainian Ukrainian
  • Urdu Urdu
  • Uzbek Uzbek
  • Vietnamese Vietnamese
  • Welsh Welsh
  • Xhosa Xhosa
  • Yiddish Yiddish
  • Yoruba Yoruba
  • Zulu Zulu

FXO FXS Analog Gateway – UCM200-DS Series

XNTEL UCM200-D2S2O2-Port FXS + 2-Port FXO Analog VoIP Gateway
Connect Analog Telephony with Modern IP Networks

The XNTEL UCM200-D2S2O is an FXO/FXS Analog VoIP Gateway designed to connect analog phones, fax machines, PBX systems, and PSTN lines with modern IP-based communication networks. With 2 FXS and 2 FXO ports, it provides a flexible bridge between traditional telephony and SIP-based VoIP environments.
Supporting IP-to-PSTN and PSTN-to-IP call routing, the UCM200-D2S2O helps businesses integrate existing analog infrastructure with VoIP without replacing their complete telephony setup. With features such as SIP support, T.38 fax, Caller ID, advanced call routing, and web-based management, it delivers reliable and efficient communication for modern business environments.

Advanced Search

Easy to Install

Clear
Recording

Online
Monitoring

FXO FXS ANALOG GATEWAY - UCM200-D2S2O

FXO FXS Analog Gateway Benefits :

FXO FXS ANALOG GATEWAY - UCM200-D2S2O

Feature Packed

A complete features set that meets all of your requirements and lowers communication costs.

User-Friendly

Easy to use Web GUI and intuitive control. Effortless intallations, configure, debug and maintain.

Elevated Efficiency

Excellent voice compression using established codecs for the industry. Compatible with various IP systems

Adaptive Setting

XNTEL PBX supports standard open protocol TR-069 and PPPoE or DHCP provisioning.

  • Link VoIP networks to analog phone lines or PABX extension interfaces.
  • High-quality voice calls with exceptional dependability and performance.
  • This creative approach is scalable to businesses of any size.
  • Caller ID presentation and restriction
  • Hotline extension setting
  • Web-based remote administration
  • Restrict unwanted calls with a list of prohibited numbers
  • VoIP connectivity with high performance for SMBs

REQUEST A QUOTE

XNTEL's 2 ports analog FXS/FXO gateway provides a cost-effective and straightforward means of assisting traditional telephone, fax, and PBX systems to link with IP networks.

Salient Features

Cost-Effective Solution

XNTEL's 2-port FXS/FXO gateway offers an affordable and simple method for connecting legacy phone, fax, and PBX setups to modern IP networks.

Versatile Deployments

It empowers multi-branch organizations and call centers to implement powerful, flexible VoIP solutions while significantly reducing expenses.

Seamless Protocol Conversion

When integrated with a WAN, LAN, or PBX, the device converts standard analog PSTN signals into IP-compatible formats for easy network transmission.

Unified Messaging Support

The UCM200-D2S2O 4-Port Analog VoIP Gateway is specifically designed to handle unified messaging and voicemail applications effortlessly.

Vintage PBX Compatibility

Users can easily link their older PBX hardware directly to a local area network (with optional 10/100/1000M speeds) using a standard Base-T Ethernet port.

Advanced Analog Signaling

Its analog loop start capabilities fully support in-band signaling (such as DTMF or FSK), serial protocols, and T.38 for Fax over IP functionality.

FXS FXO VoIP Gateway Features

Key Features :
Fully scalable framework with a non-blocking architectureSeamlessly integrates into current telephony hardware
Features open-standard SIP compatibility with multi-proxy server registrationFacilitates inbound and outbound IP calling via standard analog lines
Supports call budgeting by total duration, allocated funds, and call volumeProvides configurable routing between TDM-to-IP and IP-to-TDM networks
Blocks unapproved inbound connections using a denied numbers listTransmits real-time call logs directly to a CDR server
Manages the display and blocking of caller identificationAllows configuration for dedicated hotline extensions
Enables remote system management via a web interfaceGrants console administration access through SSH and Telnet protocols

Technical Specifications
Technical Specification :
Physical InterfaceUCM200 H SeriesUCM200-D2S2O
Phone Interface: 4 Ports FXS/FXO, RJ-11(some models are RJ21 available)
Ethernet Interface: 2* RJ-45 10/100Mbps Base-T Ethernet, Female RJ-45
1000M LAN/WAN available for some product models while required
Session Capacity4 SIP channels (UCM200-D2S2O)
2 FXS/ FXO channels (UCM200-D2S2O)
ConnectivitySupported Dial Mode: DTMF and Pulse
Pulse: 10 and 20PPS
Caller ID:DTMF/FSK
Max Cable Length:5KM
Reversed Polarity
Open VPN
VoIP ProtocolsTLS / SRTP ;OpenVpn;SIP V2.0 (RFC 3261,3262,3264);IMS/3GPP; SDP ;REFER (RFC 3515);RTP/RTCP;STUN (RFC3489) ;ARP/RARP (RFC 826/903);SNTP (RFC 2030);DHCP/PPPoE;TFTP/HTTP/HTTPS;DNS/DNSSRV (RFC 1706/RFC2782);VLAN802. 1P/802.1Q
Call & RoutingT.38/Pass-through, up to 14.4kbpsPort Groups
IP Trunks
Primary and Secondary SIP Account
4 Inbound/Outbound Routing
Number Manipulation
Digit maps
TDM to IP or IP to TDM
IP load balancing
IP fault tolerance
Voice CapabilityG.711A/U law, G.723.1, G.729A/B,G.726,iLBC,AMRG.711A/U law, G.723.1, G.729A/B,G.726,iLBC,AMR
Comfort Noise Generation(CNG)
Echo Cancellation(G.168)
DTMF mode: Signal/RFC2833/INBAND
Silence suppression with comfort noise
G.168 automatic echo cancellation
Call Progress Analysis (CPA), including Positive Voice Detection, Positive Answering
Machine Detection (PAMD), DTMF detection, and fax tone detection
Manageable based call routing TDP-IP/IP-TDM.
Restrict unwanted calls with list of denied numbers.
Voice Activity Detection (VAD)
Adaptive (Dynamic) Jitter Buffer
Programmable Gain Control
Hook Flash
Network CapabilityStatic IP, PPPoE, DHCP Client
IPv4, IPv6
Static/dynamic ARP
DIFFServ, ToS
NAT (Rout and Bridge)+
MAC Address Clone
Static routing+
Built-in Firewalls
QoS, Traffic Shaping
Voice/Data/Management Vlan
Maintenance & UpgradingSNMP/TR069.
Auto Provision
Action URL
Digit map
Web/Telnet. ACL
Configuration Backup/Restore
Bandwidth Optimization
Routing Rules based Prefixes
Firmware Upgrade via WEB
Syslog and CDR.
Access Rule list.
Network Capture
Outward Test(GR909).
Automatic Time Synchronization
IVR local Maintenance.
Cloud-based Management
Caller/Called Number Manipulation
Open-standard SIP support and register to multiple SIP proxy servers.
Application CapabilitiesSupportedDial Mode: DTMF and PulseCall waiting
Blind Transfer
Attend Transfer
Call forward on Busy
Call forward on No Reply
Unconditional Call Forward
HotlineCall hold
DND
Call Pickup
3-way conference
Voicemail
Conferencing ResourceCall budgeting based on allocated amount, minutes and call count
Complete non-blocking architecture and Scalable System
Hotline extension setting
Support 3-Way and Multi-Way Conferencing
Environment & PowerPower Supply: 100-240V, 50-60Hz+
Power Consumption: Approximately 50W
(Storage): -20 ~85°C
Humidity: 10%-90% No condensation.
Operating temperature range: -10 °C ~ 55 °C
Physical DimensionL*W*H 140(mm)*100(mm)*30(mm)
Weight Approximately 0.44ibs(about 0.2kg)
Warranty/Certifications3 years: The first year exchange for free. On the Second & Third free to repair. CE, FCC or Any other Certificates Customizable Broadsoft, Elastix, Asterisk, Teams and other UC platform

ONE SOLUTION FOR EVERY INDUSTRY.

AREA OF USES

Scroll to Top