
FXS VOIP GATEWAY – XNTEL UCM200-D48S
High-Density Analog-to-IP Connectivity for Modern Business Communication
The XNTEL UCM200-D32S is a 48-port FXS VoIP Gateway designed to connect traditional analog phones, fax machines, and other legacy telephony devices with modern VoIP, SIP, and IP-PBX systems. It provides a scalable and reliable solution for organizations looking to integrate existing analog infrastructure into an IP-based communication environment.
With 48 sessions and 48telephony ports, the UCM200-D32S supports SIP/TDM signaling, flexible IP-to-PSTN routing, T.48 and pass-through fax, Caller ID, call waiting, call forwarding, conference calling, hunting groups, firewall, backup and restore, and web-based management.
The gateway features RJ11, RJ21 and RJ45 interfaces, dual 10/100 Mbps LAN ports, a console port, TR-069 management, and VLAN/QoS support, making it suitable for high-density deployments across SMBs, contact centers, enterprises, and multi-branch organizations.
Advanced Search
Easy to Install
Clear
Recording
Online
Monitoring

FXS VOIP GATEWAY - XNTEL UCM200-DS-48 PORT
UCM200-DS-48 PORT - VoIP FXS Analog Gateway

- Easy integration with existing telephony interfaces
- VoIP connectivity with high performance for SMBs
- Flexible Call Routing
- Fax over IP (T.38 and Pass-Through)
- Support IPv4 and IPv6
- Place and receive IP calls from analog extensions
- Fully compliant with SIP, also features flexible calling rules.
- Stand-alone FXS VoIP gateway with carrier-grade features and reliability.
- Cost effective gateway with 48/72 FXS ports
- Easy to install, configure and maintain
- Multiple codecs: G.711A/U, G.723.1, G.729A/B, AMR etc.
REQUEST A QUOTE
ANALOG FXS GATEWAY - XNTEL UCM200-DS-48 PORT
Aegis XNTEL is Asia's most experienced manufacturer of sip servers. For a wide range of situations, we can provide IP PBX phone solutions. FXS gateways are used to link VoIP phone systems to conventional analog phones and fax machines. FXO gateways expand the FXO ports of IP PBXs to connect additional PSTN lines and allow call making and receiving on PSTN channels throughout a power or internet connectivity outage.
Aegis XNTEL provides reliable and affordable analog FXO-FXS VoIP gateways that allow you to easily connect your analog phones, fax machines, and legacy PBX to IP networks and IP phone networks. In addition to maximizing VoIP conversion, this maximizes the return on your investment in your existing phone system. The XNTEL UCM200-DS-48 PORT model offers call centers and multi-branch organizations robust, flexible, and efficient VoIP solutions at a fraction of the price with up to 48 FXS ports, 48 SIP channels, and a wide range of robust gateways.

FXS VoIP Gateway Features
| Key Features : | ||
|---|---|---|
| Attack Alert | Nat Traversal | Call Forward (Always Busy, No Answer) |
| 3-way Conference | Do Not Disturb | Radius Accounting & Login |
| Blind Transfer | TR-069 | Hunting Groups |
| Caller ID Display | Web-based Management | Call Waiting |
| API | Packet Capture Tool | Firewall |
| Attended Transfer | SNMP | Voice Menu for Basic Configuration |
| Backup and Restore | System Logs | IP Blocklist |
| Call Detail Records | Hotline | Remote Management |
| Technical Specification : | |
|---|---|
| Main Model No. | UCM200S |
| UCM200-DS-48 | |
| Capacity | 48/72 FXS with RJ21 |
| Ethernet Interfaces | 2* LAN, Gigabit, RJ-45 |
| Gigabit optical port | 1*SFP, 1Gigabit |
| Console | 1*RS232, 115200bps |
| Dimensions(W/D/H) | 440*410*66mm |
| Unit Weight | about 9kg |
| Voice & FAX | G.711A/U law, G.723.1, G.729 A/B, AMR,iLBC |
| Silence Suppression | |
| Comfort Noise Generation(CNG) Voice Activity Detection(VAD) | |
| Echo Cancellation(G.168), with up to 128ms | |
| Adaptive (Dynamic) Jitter Buffer Hook Flash | |
| Programmable Gain Control | |
| T.38/Pass-through | |
| High speed fax up to 14.4kbps Modem/POS | |
| VLAN 802.1P/802.1Q (data/voice/management VLANs) Layer3 QoS and DiffServ | |
| Supplement Service | Call Waiting Blind Transfer Attend Transfer |
| Call Forward on Busy | |
| Call Forward on No Reply Unconditional Call Forward | |
| Warm/Immediately Hotline | |
| Call Hold | |
| Do-not-disturb | |
| 3-Way Conference Message Waiting Indicator | |
| FXS | Connector: RJ21 |
| Dial Mode: DTMF and Pulse | |
| Caller ID: DTMF/FSK CLI Presentation Max Cable Length: 5 km | |
| Reversed Polarity | |
| Programmable Call Progress Tone | |
| Software Features | Digitmap |
| Hunting Group Web ACL | |
| PPPoE/IPv4/IPv6 | |
| Routing Rules based Prefixes Caller/Called Number | |
| Manipulation | |
| Maintenance | SNMP v1/v2/v3 |
| TR069 | |
| Auto Provisioning Web/Telnet | |
| Configuration Backup/Restore | |
| Firmware Upgrade via Web CDR | |
| Syslog(Emerg,alert, critical,error warning,notice,info, debug) | |
| Ping/Tracert Test Network Capture | |
| NTP/Daylight Saving Time | |
| Cloud-based Management | |
| VoIP | Protocol : SIP v2.0 (UDP/TCP),RFC3261 SDP,RTP(RFC2833), RFC3262, 3263,3264,3265,3515,2976,3311 |
| SIP TLS/SRTP | |
| RTP/RTCP, RFC2198, 1889 | |
| RFC4028 Session Timer | |
| RFC3581 NAT,rport Primary/backup SIP server Outbound | |
| Proxy | |
| DNS SRV/ A Query | |
| SIP Trunk | |
| Early Media/Early Answer | |
| NAT:STUN, Static/Dynamic NAT | |
| Environmental | |
| Power Supply | 100-240VAC, 50-60 Hz Power |
| Consumption | 40W(Typical) Operating Temperature:0 °C ~ 45 °C |
| Storage Temperature | -20 °C ~85 °C |
| Humidity | 10%-90% Non-Condensing |
ONE SOLUTION FOR EVERY INDUSTRY.


































